Advertise    Write for Us

Vectorboom

Compatibility with Adobe Illustrator CC 2014 (October, v18.1)

posted by: Nicholas van der Walle, in Articles / News/ Comments: 0

On Monday, 6 October 2014, Adobe unleashed its latest round of updates to the Creative Cloud 2014. This included Illustrator version 18.1 with its focus on a great new alternative user interface for Windows 8 touch devices such as the Surface Pro range.

This release also brought an unexpected issue with both our Stylism and InkQuest plug-ins.

If you are a user of Stylism, please do not install the latest Creative Cloud update – or temporarily refrain from using Stylism as it is likely to crash Illustrator upon use. Stylism is currently only compatible with Illustrator CS5, CS6, CC17, CC17.1 and CC 2014 (v18.0).

InkQuest’s full Separations panel is also at issue with the latest Illustrator release. However, there are no reported issues with the remainder of InkQuest’s tools.

We are working towards free updates for existing products middle next week. Please keep an eye on our social media or newsletter for the latest information.

Total comments: 0
Only registered users can add comments.
[ Registration | Login ]
Subscribe Now!
RSS feed twitter
Username
Password
Recent Consultations
Interview with Nicholas van der Walle
Create a Cute Robot in Adobe Illustrator